How can I use JCKit 3.0.5 version in JCIDE ?

JCIDE related questions and answers.

Moderators: product, kuafu

kcps103152joe
Posts: 4
Joined: Sat May 16, 2020 10:10 am
Points :80
Contact:

How can I use JCKit 3.0.5 version in JCIDE ?

Post by kcps103152joe » Sat May 30, 2020 7:46 am

How can I use JCKit 3.0.5 version in JCIDE ? There are only max 3.0.4 version, and I cannot found any method to import new kit. Thank you.

kuafu
Posts: 268
Joined: Thu Jun 25, 2015 2:09 am
Points :3279
Contact:

Re: How can I use JCKit 3.0.5 version in JCIDE ?

Post by kuafu » Mon Jun 29, 2020 8:11 pm

The latest version support 3.0.5.
well

kcps103152joe
Posts: 4
Joined: Sat May 16, 2020 10:10 am
Points :80
Contact:

Re: How can I use JCKit 3.0.5 version in JCIDE ?

Post by kcps103152joe » Sat Jul 11, 2020 7:07 am

kuafu wrote:
Mon Jun 29, 2020 8:11 pm
The latest version support 3.0.5.
The JCKit Classic Version v1.0.5.39 ?
Or the JCKit Release Version v6.0.2.3 ?

kuafu
Posts: 268
Joined: Thu Jun 25, 2015 2:09 am
Points :3279
Contact:

Re: How can I use JCKit 3.0.5 version in JCIDE ?

Post by kuafu » Sat Jul 11, 2020 9:00 am

kcps103152joe wrote:
Sat Jul 11, 2020 7:07 am
kuafu wrote:
Mon Jun 29, 2020 8:11 pm
The latest version support 3.0.5.
The JCKit Classic Version v1.0.5.39 ?
Or the JCKit Release Version v6.0.2.3 ?
viewtopic.php?f=3&t=1944 set jc kit
well

kcps103152joe
Posts: 4
Joined: Sat May 16, 2020 10:10 am
Points :80
Contact:

Re: How can I use JCKit 3.0.5 version in JCIDE ?

Post by kcps103152joe » Sat Jul 11, 2020 10:05 am

kuafu wrote:
Sat Jul 11, 2020 9:00 am
kcps103152joe wrote:
Sat Jul 11, 2020 7:07 am
kuafu wrote:
Mon Jun 29, 2020 8:11 pm
The latest version support 3.0.5.
The JCKit Classic Version v1.0.5.39 ?
Or the JCKit Release Version v6.0.2.3 ?
viewtopic.php?f=3&t=1944 set jc kit
Can set it in the Classic Version ?
Thank you.
You do not have the required permissions to view the files attached to this post. Please login first.
Last edited by kcps103152joe on Tue Jul 28, 2020 1:00 am, edited 1 time in total.

kuafu
Posts: 268
Joined: Thu Jun 25, 2015 2:09 am
Points :3279
Contact:

Re: How can I use JCKit 3.0.5 version in JCIDE ?

Post by kuafu » Mon Jul 13, 2020 8:23 pm

kcps103152joe wrote:
Sat Jul 11, 2020 10:05 am
kuafu wrote:
Sat Jul 11, 2020 9:00 am
kcps103152joe wrote:
Sat Jul 11, 2020 7:07 am


The JCKit Classic Version v1.0.5.39 ?
Or the JCKit Release Version v6.0.2.3 ?
viewtopic.php?f=3&t=1944 set jc kit
Can set it in the Classic Version ?
I only got the 3.0.4 JCKit
Thank you.
We wouldn't maintain JCKit Classic Version anymore.Please developt java car applet with latest verion, such as v6.0.2.3 .
well

aartijain
Posts: 1
Joined: Wed Jul 15, 2020 10:48 am
Points :12
Contact:

Re: How can I use JCKit 3.0.5 version in JCIDE ?

Post by aartijain » Wed Jul 15, 2020 10:54 am

The latest version support 3.0.5.

Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 1 guest

JavaCard OS : Disclaimer